top of page

Arrêt du support des versions MariaDB 10.5 et antérieures avec Squash TM 5.0


Squash TM 5.0 n'est pas compatible avec les versions 10.5 et antérieures de MariaDB et avec MySQL

En raison de la mise à jour de dépendances, la prochaine version de Squash TM, la version 5.0 prévue fin février 2023, ne sera plus compatible avec MariaDB 10.5 et les versions antérieures.

Si vous utilisez Squash TM avec une de ces versions de MariaDB, nous vous recommandons de réaliser la montée de version 10.6 de MariaDB avant d'envisager un upgrade en version 5.0 de Squash TM.




Si vous utilisez encore MySQL sur une précédente version de Squash TM et que vous souhaitez faire un upgrade vers la 4.+ ou la 5.0, nous vous recommandons de migrer votre base de données Squash TM vers MariaDB ou PostgreSQL.


La migration MySQL vers MariaDB se fait naturellement grâce à la proximité des deux outils. Pour vous guider dans cette démarche, vous pouvez vous appuyer sur la documentation MariaDB à ce sujet. Nous recommandons la version 10.6 de MariaDB.


La migration MySQL vers PostgreSQL 13 est possible mais plus complexe. Nous proposons une prestation payante pour la réalisation de cette migration. Si celle-ci vous intéresse, merci de prendre contact avec votre chargé d'affaires Henix (soit directement avec votre contact commercial si vous disposez d'une licence Squash Premium, soit via ce lien).


Commenti


bottom of page