System requirements and prerequisites

Mis à jour : juin 17



System requirements:


Prerequisites:

  • Operating system: system able to run JVM



  • Virtual machine: JVM 1.8 (from Squash TM 1.17, it is IMPERATIVE to use Java 8, Java 7 is not supported anymore)

  • Application Server: none (Squash TM embeds its own application server: Tomcat)

  • Database: MySQL 5.0+, but not MySQL 5.6, PostGres 9.1+ (Squash TM comes with an embedded H2 database for testing purpose only. H2 should not be used as production database.)

  • Recommended components: - Debian Jessie - MySQL 5.5+ (but not MySQL 5.6) - Mantis 1.3.0+, Jira 6 (free SOAP plugin) or Jira 6+ (commercial REST plugin) - Apache (web front end)

En renseignant votre adresse mail, vous acceptez de recevoir notre newsletter mensuelle. En savoir plus sur notre politique de protection des données à caractère personnel.

Je souhaite recevoir les dernières actualités Squash :

  • Facebook
  • Twitter
  • YouTube
  • Noir LinkedIn Icône

Contact 

1, rue François Ory, 92120 MONTROUGE | +33 1 42 31 02 00

contact@squashtest.com