Configuration minimale et pré-requis

Mis à jour : juin 17



Configuration minimale et recommandée :


Pré-requis :

  • Système d’exploitation : tout système en mesure de faire tourner une JVM.


  • NonMachine virtuelle : JVM 1.8 (à partir de la version 1.17 de Squash TM, il est obligatoire d'utiliser Java 8, Java 7 n'est plus supporté)

  • Serveur applicatif : aucun (la distribution de Squash TM embarque son propre serveur applicatif : Tomcat)

  • Base de données : MySQL 5.0+ mais pas MySQL 5.6, PostgreSQL 9.1+ (Squash TM est livré avec une base embarquée (H2) utilisable à des fins d’évaluation. Nous déconseillons son utilisation dans un contexte de production.)

  • Composants recommandés : - Debian Jessie - MySQL 5.5+ (mais pas MySQL 5.6) - Mantis 1.3.x+, Jira 6 (plugin gratuit SOAP) ou Jira 7 (plugin payant REST) - Apache (frontal web)

En renseignant votre adresse mail, vous acceptez de recevoir notre newsletter mensuelle. En savoir plus sur notre politique de protection des données à caractère personnel.

Je souhaite recevoir les dernières actualités Squash :

  • Facebook
  • Twitter
  • YouTube
  • Noir LinkedIn Icône

Contact 

1, rue François Ory, 92120 MONTROUGE | +33 1 42 31 02 00

contact@squashtest.com